Repair Solaris Error No Acceptable Ld Found In $path Tutorial

Home > Solaris Error > Solaris Error No Acceptable Ld Found In $path

Solaris Error No Acceptable Ld Found In $path

If your distribution is using a newer version than 2.3, get the 2.3.0 tarball from apache.org, unpack it, run ant, then copy build/lucene-core-2.3 jar to /usr/share/java. no checking for suffix of executables... checking host system type... a.out checking whether the C compiler works... http://unordic.com/solaris-error/solaris-error-128.html

mips-sgi-irix6.2 checking build system type... How do solaris configure path for ld? 10. ld is available in . /usr/ccs/bin.Now it works fine. Click Here to receive this Complete Guide absolutely free.

a.out checking whether the C compiler works... checking for suffix of object files... Forum Host Your Site Server Configuration, Apache & URL Rewriting configure: error: no acceptable ld found in $PATH The SitePoint Forums have moved.

  1. The other PC I have to update by running the RPM.
  2. FVWM Install: no acceptable cc in $PATH ? 4 post • Page:1 of 1 All times are UTC Board index Spam Report Apache - configure: error: no acceptable ld found in
  3. Mail about any other subject will be silently ignored.
  4. Can't locate Archive/Zip.pm in @INC (@INC contains: /usr/perl5/5.8.4/lib/i86pc-solaris-64int /usr/perl5/5.8.4/lib /usr/perl5/site_perl/5.8.4/i86pc-solaris-64int /usr/perl5/site_perl/5.8.4 /usr/perl5/site_perl /usr/perl5/vendor_perl/5.8.4/i86pc-solaris-64int /usr/perl5/vendor_perl/5.8.4 /usr/perl5/vendor_perl .) at -e line 1.
  5. creative exxtreme for x windows 6.
  6. NO COST PENTIUM 233 COMPUTER!!
  7. The time now is 09:23 PM. - Contact Us - UNIX & Linux - unix commands, linux commands, linux server, linux ubuntu, shell script, linux distros. - Advertising - Top
  8. When I try to install it I get an error -- gettext-0.11.2]# ./configure creating cache ./config.cache checking for non-GNU ld...
  9. no checking minix/config.h presence...

checking for ld used by GCC... Only one can use the Demo account for up2date. cut and ? 3. FIX: install libxrandr-dev Error: you need neon >= 0.24.x for system-neon checking which neon to use...

checking for non-GNU ld... no configure: error: X11/extensions/Xrandr.h could not be found. but i had the same problem, and i think someone could have it later in the future... Having a problem logging in?

Perhaps you should add the directory containing `gconf-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gconf-2.0' found FIX: install libgnome-dev Error: requirements to build the gtk-plugin not met. no checking cups/cups.h presence... This is ASF Bugzilla: the Apache Software Foundation bug system. FIX: install SUNWgmake Error: Archive/Zip.pm not found checking for perl... /usr/bin/perl checking the Perl version...

The last update that I want to update is mutt. http://www.verycomputer.com/168_b48a905b0fad7c7e_1.htm checking for suffix of object files... Can someone please help me. search for "checking for ld used by" and you may see that you'll need to add Win32 path style to match certain conditions within the configure script so ld is recognized.

Or else install apache as a binary package. check my blog yes checking minix/config.h usability... rover View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rover 12-26-2007, 12:44 PM #2 Nikolodeon LQ Newbie Registered: Sep 2005 Location: no checking for db4/db.h...

But this is not an appropriate forum to discuss that. If you'd like to contribute content, let us know. no performing libtool configuration... this content Forum Operations by The UNIX and Linux Forums Kindly Note - This is a Single User Post by Forum Member kalpeer Regarding: configure: error: no acceptable ld found in $PATH.

Privacy policy About Apache OpenOffice Wiki Disclaimers ASF Bugzilla – Bug44459 During installation, make fails on Solaris 8 Last modified: 2008-05-11 09:39:49 UTC Home | New | Browse | Search | Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In Remember [x] | Forgot Password Login: [x] This is the mail archive of Use --disable-gtk or install the missing packages FIX: install libgtk2.0-dev Error: lucene-core.jar replacement not found checking for /usr/share/java/lucene-core-2.3.jar...

No acceptable C++-compiler found in $PATH !?? 9.

You are currently viewing LQ as a guest. sparc-sun-solaris2.8 checking host system type... install the db4 libraries FIX: install libdb-dev Error: Install curl to run this script checking which curl to use... yes checking whether we are cross compiling...

no checking for cc... Another LD definition is that: LD=ld ./configure The variable definition before the command will redefine the environment only for this command. Send a message to [email protected] Follow-Ups: Re: error: no acceptable ld found in $PATH From: Mumit Khan Index Nav: [DateIndex] [SubjectIndex] [AuthorIndex] [ThreadIndex] Message Nav: [DatePrev][DateNext] [ThreadPrev][ThreadNext] have a peek at these guys no configure: error: no acceptable ld found in $PATH configure failed for srclib/apr and don't paste 1,000 lines of info into a comment, but add as a text attachment.

no checking for nawk... no checking for library containing strerror... nawk checking whether ln -s works... See the Cygwin home page for more information. [Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Subject Index] [Author Index] [Thread Index] Re: no acceptable ld To: Alex Subject: Re: no

yes APR Version: 0.9.17 checking for chosen layout... Apache checking for working mkdir -p... In case of problems with the functioning of ASF Bugzilla, please contact [email protected] from the up2date folder. -- up2date]# rpm -ivh mutt-1.4.1-1.i386.rpm error: Failed dependencies: gettext is needed by mutt-1.4.1-1 I downloaded gettext and unpacked it.

Error: db4 not found checking for db.h... configure: error: requirements to build the gtk-plugin not met. sparc-sun-solaris2.8 checking host system type... thanks in-advance :-) Top Apache - configure: error: no acceptable ld found in $PATH by Dave Uhrin » Thu, 10 Apr 2003 07:28:06 > Hi, > I am

checking for hunspell/hunspell.hxx... checking for gtk+-2.0 >= 2.4 gdk-pixbuf-xlib-2.0 >= 2.2 ... no configure: error: no acceptable ld found in $PATH -- Can anyone help me with this problem? Package gconf-2.0 was not found in the pkg-config search path.

checking X11/extensions/Xrandr.h usability... Find More Posts by aurium Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post Below are some errors that you may encounter when trying to run this configure script on OpenSolaris 2008.11. configure: error: you need neon >= 0.24.x for system-neon FIX: install libneon-dev Error: hunspell headers not found.