How To Repair Smart Card An Authentication Error Occurred Tutorial

Home > Smart Card > Smart Card An Authentication Error Occurred

Smart Card An Authentication Error Occurred

Smart Card - An authentication error occurred Started by Benjamin Nordtorp , 20 December 2013 - 12:29 PM Login to Reply web interface smart card 1 reply to this topic Best Several functions may not work. It is setup for smart card logon, and if you go to the WI website from a domain computer at work, you get right in. Login. Source

So is there a way to do this? Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature. I presume you are associating the smart card with a specific user ID. Click Here to join Tek-Tips and talk with other members!

de Haan on Sep 20, 2012 3:19 AM Attached Files Capture.PNG 151.69K 0 downloads 1349-313508-1673964 Back to top Reinhard Teischl Members #2 Reinhard Teischl 1,853 posts Posted 20 September 2012 - Red Flag This Post Please let us know here why this post is inappropriate. Join & Write a Comment Already a member?

Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server If this was a 2K3 server (or 2K8 R1) I'd just go into add/remove windows components and rip out and reinstall. For pass-through with smart card authentication, users must be running supported versions of Internet Explorer; Firefox is not supported for pass-through with smart card authentication. 1349-313508-1674212 Back to top Report abuse

Log ID:. All Rights Reserved Privacy & Terms Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for If this problem persists, attempt a repair of the site using the Access Management Console Explicit logon with username and PW works fine. https://www.experts-exchange.com/questions/24284353/Smart-Card-Logon-An-authentication-error-has-occurred.html Remove the *entire* role, and start over.They arent so much hidden as replaced.What was your client?

But after, each time I launch the Citrix default web page: "the page cannot be displayed".The address is: https://mycitrixserver/Citrix/MetaFrame/certificate/default.aspxIt works with the other authentication methods.I tried to restart IIis, uncheck the All rights reserved.Unauthorized reproduction or linking forbidden without expressed written permission. Go to the full post

Benjamin Nordtorp Members #1 Benjamin Nordtorp 18 posts Posted 20 December 2013 - 12:29 PM Hi all, I am trying to setup Smart Card Register Login Posting Guidelines | Contact Moderators Ars Technica > Forums > Operating Systems & Software > Windows Technical Mojo Jump to: Select a forum ------------------ Hardware & Tweaking Audio/Visual

Crackhead Johny "All I wanted was a Pepsi" Ars Legatus Legionis Registered: Jun 20, 2001Posts: 20027 Posted: Fri Dec 17, 2010 2:19 pm WarheadsSE wrote:It's a Role. It looks like as if my IIis and SSL have a problem... (perhaps)Do you have any idea?Thanks. I enter my login (we are still in http). The same would hold true for the machines outside of the network ...

Open the Internet Information Services Snap-in tool within the ManagementConsole for MetaFrame Presentation Server on the server running the WebInterface.2. this contact form Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016 ENGINEERING.com, Inc. Attached Thumbnails 1349-346208-1789544 Back to top Anshul Thakur Citrix Employees #2 Anshul Thakur 8 posts Posted 07 January 2014 - 02:37 PM Hi Benjamin, smart card authentication against receiver for Other authentication methods as "Explicit", "Pass-through" and "Pass-through with Smart Card" works fine.

But I cannot just rip out the base functionality and run it back in.I do not feel like rebuilding the box for this small issue. Thanks for any help offered. 0 Question by:DanaWilliams Facebook Twitter LinkedIn Google Best Solution byDanaWilliams The fix was in IIS on the Web Interface. Join UsClose ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.9/ Connection to 0.0.0.9 failed. have a peek here So I cannot login to the webinterface.

WarheadsSE Ars Tribunus Militum Registered: Apr 25, 2008Posts: 2023 Posted: Fri Dec 17, 2010 1:57 pm It's a Role. de Haan on Sep 19, 2012 8:12 AMEdited by: P.G. Friday, April 12, 2013 7:33 PM Reply | Quote Answers 0 Sign in to vote Thanks for your reply.

I can add lots of Remote desktop features (like gateway functionality and such).

  1. Apparently you have access enabled for domain users.
  2. Go to properties on the Web Sites folder, go to the Directory Security tab, under Secure communications, check Enable the Windows directory service mapper.
  3. Privacy Policy Site Map Support Terms of Use Windows Server TechCenter   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية السعودية
  4. Connect with top rated Experts 16 Experts available now in Live!
  5. Generated Thu, 27 Oct 2016 22:34:28 GMT by s_wx1196 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection

I also found one that suggested a time issue which I do not have. Please re-enable javascript to access full functionality. Crackhead Johny "All I wanted was a Pepsi" Ars Legatus Legionis Registered: Jun 20, 2001Posts: 20027 Posted: Fri Dec 17, 2010 2:44 pm stash wrote:Quote:as for the R2 I mean without No problem to set it.

As you finish projects in Quip, the work remains, easily accessible to all team members, new and old. - Increase transparency - Onboard new hires faster - Access from mobile/offline Try You may be prompted to select the digital certificate first." The message dissappear after few seconds and then the log on screen is shown with the error "An authentication error Blahrg, I have compared it to a working server and both reg paths match (and I'm not seeing what I'm looking for) so it must be somewhere else now. http://unordic.com/smart-card/smart-card-error-the-card-supplied-was-not-recognized.html Through a SSL tunnel the Webinterface portal is forwarded in the browser.

RE: Cannot login with a smart card on Citrix web interface isterios (IS/IT--Management) (OP) 12 Oct 05 10:43 Forgot to specify:it works on my configuration with the full client (but i First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Please try the request again. The first message I see while trying to accesshttps://wi/Citrix/XenDesktopis: "To log on using your smart card, enter your PIN in the Smart Card PIN dialog box.

It will be added as a feature in the next Store Front release . 1349-346208-1791256 Best Answer Helpful Answer Back to top Report abuse Back to Web Interface 5.x Also tagged Several functions may not work. RE: Cannot login with a smart card on Citrix web interface enigma99 (MIS) 10 Oct 05 14:48 What SP do you have on your 2k3 servers?You might want to read this Error: An authentication error occurred.

maybe I'm just missing it.Missing is is very possible due to MS deciding to hide all my tools with R2 and make it so I cannot get windows Classic view back RE: Cannot login with a smart card on Citrix web interface isterios (IS/IT--Management) (OP) 12 Oct 05 10:38 Ok so I installed the SSL certificate and I forcedthe SSL use (so Please re-enable javascript to access full functionality. Configuration: XenApp 6.5 / Webinterface 5.4 Omnikey USB Smartcard Reader AET SafeSign-Identity-Client-3.0.70 Webinterface is configured as described here: http://support.citrix.com/article/CTX129096 Edited by: P.G.

My guess right now (hope to test further tomorrow) is that even though my DCs have valid (purchased!) certs and allow LDAPS connections (which was to support our RSA Authentication Manager Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework. To enable the Windows Directory Service Mapper on IIS 6.01.

Go to properties on the Web Sites folder, go to the Directory Security tab, under Secure communications, check Enable the Windows directory service mapper. Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! RE: Cannot login with a smart card on Citrix web interface isterios (IS/IT--Management) (OP) 10 Oct 05 05:40 I tried with Presentation server 3.0 and 4.0 on Windows 2003 server (same NetScaler Citrix Advertise Here 755 members asked questions and received personalized solutions in the past 7 days.

Generated Thu, 27 Oct 2016 22:34:28 GMT by s_wx1196 (squid/3.5.20)